1.2629
0.7922
Support



 Information

All our Web Applications are Java based and therefore, in order to be able to use them, a Java plug-in is required (JRE 1.5.0 or later – for Windows platforms we recommend Java Standard Edition 6). You can check that you have the recommended Java version installed at http://www.java.com/en/download/installed.jsp.

In case you want to install the latest Java plug-in or update your current Java version, please visit http://www.java.com/en/download/manual.jsp

If you still have problems in loading one of our web applications please check the FAQ section below.

If you can not find what you are looking in this section, please do not hesitate to contact us. We will then do our best to answer your question. In this section you will find the most Frequently Asked Questions (FAQ) regarding our products. Use the "Product" box in order to switch between the product FAQs.


 Search Support
Keyword
Category
Product
 Support
FAQ My demo trading account shows "Available for trading" 0.00. What should I do?
A firewall is blocking the outgoing connections to the trading server.
16 Jul 2013 - NetStation(FAQ)

FAQ I have forgotten my password. What should I do?
This how-to describes how to retrieve a temporary password
20 Jan 2013 - QuoteList(FAQ)

FAQ I don't receive the Alerts registration confirmation message e-mail
I don't receive the Alerts registration confirmation message e-mail
12 Dec 2010 - QuoteList(FAQ)

FAQ NetDania Applets webpage integration - Google Chrome
NetDania Applets webpage integration - Google Chrome
12 Dec 2010 - QuoteList(FAQ)

FAQ Why don't I receive alert notifications?
Why don't I receive alert notifications?
10 Oct 2010 - ChartStation(FAQ)

FAQ How to uninstall older java version on Windows
How to uninstall older java version on Windows
09 Sep 2009 - QuoteList(FAQ)

FAQ Cannot change time scale
This behavior is usually caused by proxy servers.
11 Nov 2008 - NetStation(FAQ)

FAQ I am trying to view a Java Applet but nothing happens. I know that my web browser is Java enabled. What could this be?
In case your are using Windows Vista, a newer Java Runtime Environment is required.
31 Aug 2008 - QuoteList(FAQ)

FAQ When I try to view a Java Applet I only see a box with a red X in the corner. Why is this happening?
There are four possible reasons for this result
01 Aug 2008 - QuoteList(FAQ)